Virtual Server, iomega and my laptop, Day 2

Sunday morning: Noon-ish

Found a movie to watch, while I hurry up a wait! I buy lots of very cheap classic movie that I find at either Rogers Video or Block Buster in their previously viewed sections, this classic movie is called “Whirly Girl

After downloading ADS 1.01 and VSMT, I start the install of ADS 1.01.

 

  • RTFM, is helpful but who RTFMs? Me on the second try.
  • Also found cheat sheet KB 555306.

 

Re-built part of my network, by setting up DHCP on main server, DNS on main service, adding my VS 2k5 R2 into my test domain. Then started ADS setup

 

After following the setup instruction for ADS 1.01, I execute the setup for VSMT and got an error. Determine that the ADS 1.01 setup included another version of VSMT, executed it and… no problems… (So far) and it is only 2:00 p.m.

 

Found typo in kb 555306 on step 5. I think that is should be “your” and not “you” < I can heard Ellen saying “pot meet kettle”, I make allot of typos, show me a Geek who doesn’t!>  

 

Step 7 execute script on laptop got error. Re-ran script on server. Got

 

Parsing file: smexppro.xml

WARNING: Found a partition of “Unknown” type.

         The partition will be skipped from imaging.

         Details: (Disk:0 Partition:1 Type:255 Hosted Logical Drives:)

 

 

Checking configuration for incompatibilities.

 

ERROR: Operating System Not Supported: 5.1.2600 Service Pack 2.

 

ERROR. Device has 8 network adapters. Up to four adapters are supported.

 

Error: Cannot find patch files for the operating system / service pack level in

the C:\Program Files\Microsoft VSMT\Patches\Source\5.1.2600\sp2 directory.

ERROR: Configuration is not compatible.

Warning: Incompatibilities found in hardware config.

Error: Result Code:10

 

Time to RTFM again…

 

Well the FAQ say that it does not support XP Pro. I don’t see why not particularly since it will support NT 4!

 

Move ahead anyways.

 

My laptop only has 3 NICs not 8… Wired, Wireless and Loopback. I looked at the XML file and found these are the NIC that I have and don’t ask me why there are 12 listed below but the script sees 8.

 

Packet Scheduler Miniport

Virtual Machine Network Services Driver

Microsoft Loopback Adapter

Broadcom 802.11g Network Adapter

WAN Miniport (Network Monitor)

Direct Parallel

WAN Miniport (PPPOE)

WAN Miniport (PPTP)

WAN Miniport (L2TP)

Microsoft TV/Video Connection

RAS Async Adapter

SiS 900-Based PCI Fast Ethernet Adapter

 

I’m going to ignore the Warning message.

 

I found out how to force VSMT to create the scripts, however when I PXE boot my laptop the VSMT give some error about ADS job is already running or something like that

 

After a few more hours of trying to make this work or find any other P2V solution, I gave up moved on to other things for a bit. Suddenly it hit me why not try the native XP backup program to my USB HD.

 

Maybe tomorrow I will finally get my Laptop converted to VS.

 

BTW I have barely had time watch the movie and in 23 minute the Super Bowl starts. Go Colts.  Just kidding D&J da Bears.

Leave a Reply

Your email address will not be published. Required fields are marked *